Red Room Audio - Palette - Runs & Arps v1.1 (KONTAKT)

Red Room Audio - Palette - Runs & Arps for KONTAKT is the most in-depth virtual instrument for real recorded (not scripted) orchestral scales and arpeggios ever assembled. Red Room Audio recorded both strings and woodwinds ensembles playing scales in 6 primary modes - Major, Natural Minor, Harmonic Minor, Melodic Minor, Whole Tone and Chromatic - each with up to 13 variations. 

more Vst & Sample Libraries...

The modern and easy-to-use GUI always displays the notation for the current run/arp so you can visualize exactly what the orchestra is doing. For composers creating mockups who plan to deliver finished scores to an orchestra, we’ve also included the ability to drag and drop MIDI data for every performance to your DAW.
You could also use this to easily layer the performances with other samples. We’ve added several convenient Settings features like Downbeat Sync, which ensures that the final note of the performance always lands on count 1 of the next measure. Tempo controls allow you to sync to your host tempo or set the BPM manually. The “In Quantize” knob quantizes the start of the performance to the note value of your choice. There’s also a powerful 8-slot FX rack where you can select from 19 high quality FX. 

FEATURES:
• Orchestral Strings and Woodwinds performing scales and arpeggios.
• Scales in 6 common modes, each with up to 13 variations, plus 20 kinds of arpeggios.
• Real, unscripted recordings - over 2400 phrases in total.
• All content syncs to host tempo.
• Visual notation plus drag and drop MIDI data.
• Recorded in a fairly dry hall by some of Europe’s finest professional musicians.
• 3 microphone positions.
• Modern, easy to use GUI with onboard FX rack.
• 2.2 GB of content - 4.812 samples (24-Bit/44.1 kHz .NCW).
• Works with the free Kontakt Player.
• Full NKS compatibility (Komplete Kontrol and Maschine).

REQUIREMENTS:
• Native Instruments Kontakt or Kontakt Player, version 5.6.8 or above.
• 3 GB Disk Space.
• 2 GB RAM (4 GB recommended).
• 2008 or later processor. Your system must also meet the requirements for version 5.6.8 of Kontakt. If you cannot run that version, you will not be able to load this library.

 
   

Top Menu  

   
   
   

Visitors Counter  

3921608
TodayToday321
All DaysAll Days3921608
100.24.209.47
Logged In Users 0
Guests 59
   
© 2010-2019 Copyright VST-PLATINUM.COM